Dut Systems
SourceForge Logo


Page Index

How to obtain Kpacman

Kpacman can be found on http://sourceforge.net/projects/kpacman/, the main site of the project.


In order to compile Kpacman successfully, you will need the version 3.0.x of the KDE libraries or later and the Qt libraries (version 3.0.4 or later). Look for the version of the libraries appropriate for your system at ftp://download.kde.org/stable/ and ftp://ftp.trolltech.com/qt/source/.

Compilation and installation

In order to compile and install Kpacman on your system, type the following in the base directory of the Kpacman distribution:

% ./configure && make && make install

Since Kpacman uses autoconf you should have no trouble compiling it. Should you run into any problems, please report them to the author at Jörg Thönnissen.

top previous next Introduction Changes Screenshots Installation Configuration Copyright Download